Kirjoittaja Aihe: Kuusnepassa vikaa  (Luettu 1137 kertaa)

Poissa Tumppi

  • Aktiivinen
  • ***
  • Viestejä: 41
  • Commodore Rulez!
    • Profiili
Kuusnepassa vikaa
« : Syyskuu 12, 2012, 00:33 »
Mikähän mahtaa olla vanhuksessa vikana kun kasettiaseman moottori jää pyörimään kun peli on latautunut valmiiksi? Toinen ongelma on että kaikki äänet ei tunnu kuuluvan.
Kun peli on latautunut niin tulee kyllä normaali Ready. mutta kasettiaseman moottori alkaa pyörimään taas kun kirjoittaa RUN.
Kone toimii levyaseman kans ihan ok, mutta nuo äänet ei kuulu sittenkään oikein.


Poissa virgo

  • Vuoden Foorumilainen 2014
  • Metusalem
  • ******
  • Viestejä: 995
  • Retroilija henkeen ja vereen G-point BBS SysOp
    • Profiili
    • Genetic point web
Vs: Kuusnepassa vikaa
« Vastaus #1 : Syyskuu 12, 2012, 19:41 »
osa peleistä ja introista roplaa prossan muisti osoitetta 1  joka kontrolloi myös kasetti aseman toimintaa (bitit 4 ja 5)

mikä saattaa käynnistää kassu aseman

toinen syy on vakavempi eli prossa on ottanut hittiä ja I/O puoli ei toimi enään oikein
kolmas moottoria ohjaavat transistorit on kypsyneet

Sid hajoilee melko herkästi stereoihin kytkettäessä jos minkään laista staatista sähkö kehittyy
laitteiden välille ennen kykemistä
suosittelenkin molempien laitteiden stereoiden ja C64 pois kytkentää seinästä liitännän ajaksi ( mukaan lukien talo anteeni  )
kuten muidenkin laitteiden kanssa on tapana !!!
itse hajoittanut ainakin 4 Sid piiriä kyseisellä tavalla
kunnes huomasin että sähkö piikki tulee taloyhtiön anteeniliitännän kautta
jos anteeni oli laitteistossa kiinni 110V vuoto virta tuhosi sidin jos ei ensimmäisellä niin seuraavalla kerralla

mutta ehdottomasti helpoin tapa hajottaa Sid on yrittää käyttää Audio in ominaisuutta !!!
koska se on täysin suojaamaton ja menee suoraan Sid piiriin ja usein tuhoaa filtteri piirin niin
että vain osa äänistä häviää tai kaikki !!!




°°Genetic Point BBS Powered by Amiga °°
°°°g-point.tunk.org port:500 open 24/7 °°°