Kirjoittaja Aihe: Kasettiasema ei toimi.. miten eteenpäin?  (Luettu 6296 kertaa)

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Kasettiasema ei toimi.. miten eteenpäin?
« : Helmikuu 28, 2016, 11:09 »
Heissan,

Löysin omat vanhat kuusneloset kaapista.. Uudenmallinen oli mykkä, mutta leipälaatikko lähti tulille. Ongelma nyt kuitenkin se, että kasettiasema ei toimi. Lerppu pelaa, mutta kaikki pelit lähinnä kaseteilla. Mistähän tätä pitäis lähtee troubleshoottaan? 64 reagoi kasetti aseman playn painamiseen normaalisti, asema pyörii, mutta ruutu menee vaan vaalean siniseksi, eikä mitään ininöitä tai ruudun vilkkumisia tapahdu.

Äänipäätä koitin ruuvailla, mutta ei mitään vaikutusta mihinkään. Aikanaan laitettu toimivana kyllä ullakolle. Tosin leipälaatikosta ei ole havainta, miten se on edes itselle päätynyt. Voiko 64:sen boardilta olla rikki jotain, joka saa kasettiaseman toimimaan toin? Toisinaan kone ei lähde tulille ja välillä ei lähtenyt päälle jos oli asemat kytkettynä. Tuli sitte kyllä rassattua varmaan virrat päälläki sitä ja myöhemmin varmaan luin, että niin ei saanu tehdä.. oli päässy unohtumaan.

Mites sulake? Vaikuttaako vanha sulake noihin? Näkeekö jollain diagnostiikkaohjelmalla mitä paskana? Tosin nyt sitä ei disketille saa mitenkään. :-D

EDIT: Tais mennä epähuomiossa väärällä alueelle... sori.
« Viimeksi muokattu: Helmikuu 28, 2016, 13:16 kirjoittanut kasvi »

Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 253
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #1 : Helmikuu 28, 2016, 13:57 »
Vika kandidaatti ehdokas 1

Kun kirjoitat load ja painat enteriä,niin pitäisi tulla "Press play on tape" kuvaruudulle.jne.

Meneekö kone jo jumiin ,kun kasettiseman play nappulaa painaa load komennon jälkeen?
Tuleeko näyttö takaisin,jos painat runstop nappulaa ?
Entäs runstop napplula pohjassa ja "hakkaat" restore namiskaa?

Jos prosessori on hajalla,niin kone oireilee noin eli ruutu on täsys-sininen ,eikä runstop/restore "hakaaminen" sitä muuksi muuta.
Omasta koneesta prossu paukahti aikoinaan ja tuolla tavalla se sitten "toimi"
Kunnes vaihto prossun,niin sitten pelitti.
 

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #2 : Helmikuu 28, 2016, 14:25 »
Elikkä siis ku laittaa load, ni tulee se press play on tape. Ja sit ku painaa playta ni tulee se vaaleensininen ruutu, asema hyrrää, mutta mitään ei tapahdu. Ei oo nyt kone tässä, ni ei pääse kokeileen tota c64 namiskaa tai restorea, mutta huomenissa...

Voiko prossu olla rikki vaikka levari toimii ja sieltä saa ihan ladattua ja pelattuaki?

Poissa Misfit

  • Juniori
  • **
  • Viestejä: 18
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #3 : Helmikuu 28, 2016, 16:24 »
Äkkiä kuulostaa, että kone on ihan ok. Kasettiasema voi tietenkin vanhuuttaan oikutella. Esim. hihna joskus taitaa noissa venyä.
Youtubesta löytyy noita korjausvideoitakin: https://www.youtube.com/watch?v=qo6ZQgB5m4I&feature=youtu.be

Jos sulla on tyhjä kasetti, niin kokeile tehdä pikku ohjelma ja tallenna / lataa se kasetilta.

« Viimeksi muokattu: Helmikuu 28, 2016, 16:26 kirjoittanut Misfit »

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #4 : Helmikuu 28, 2016, 16:33 »
Asemaki kyllä ulkosesti kunnossa... hyvin pyörii, ei mitään nititinöitä tai rutinoita. Kokeilin useammalla kasettipelillä. Aidoilla ja nauhotetuilla... kaikilla sama homma, vaaleensininen ruutu.

Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 253
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #5 : Helmikuu 29, 2016, 07:42 »
Tuolla sivulla on juttua siitä,mitä ajoin takaa.

http://www.vintage-computer.com/vcforum/archive/index.php/t-6487.html

Varsinkin lopussa oleva kommentti.
Jos ei tule teksitila päälle runstop+restorella,niin sitten on käry käynyt.:(
Mutta kyllä sen kuntoon saa.
Kun prossusta menee yksi I/O linja kassu porttiin...

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #6 : Helmikuu 29, 2016, 08:39 »
Hups... kyllä se pysäyttää kasettiaseman tosta run/stop napista ja tulee takas alkuruutuun. Mutta ei se vaan pelejä lataa... :s

Vaikka äänipää ois kuin vinksallaan ni kait siitä jotain ininöitä pitäis lähtee? Nauha kuiten pyörii ihan ok.
« Viimeksi muokattu: Helmikuu 29, 2016, 09:00 kirjoittanut kasvi »

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #7 : Helmikuu 29, 2016, 09:02 »
Äsken esim. tuo kone ei kyllä buutannu ekalla ku kasettiasema kiinni, toisella yrittämällä pamahti vasta tulille?

Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 253
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #8 : Helmikuu 29, 2016, 09:02 »
No sehän on hyvä juttu.Sitten voikin tuota Misfit:sin neuvoja koettaa suraavaksi.
Eli tyhjälle kasetille tallentaa joku lyhyt basic ohjelma ja ladata se sieltä.

Esim .10 PRINT "C64 RULEZ"
            20 GOTO 10

Tuon naputtelet ja savetat vaikkapa jollakin nimellä esim.SAVE"TEST"
Sitä ennen nauhalaskuri kannattaa resetoida,niin tietää missä kohdin ollaan menossa,kun on kelannut nauhan alkuun ennen tallentamista/lataamista.

Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 253
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #9 : Helmikuu 29, 2016, 09:14 »
Niinpä.Jos on ollut käyttämättömänä pitkän aikaa,niin elkot saattaa kuivahataa.
Ja siitä seuraa sitten mitä ihmeelisempiä oireita.Tai sitten PSU:ssa on häikkää.

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #10 : Helmikuu 29, 2016, 09:19 »
Alright, elikkä testasin ton ohjelman pätkän. Se tallensi sen kaiketi ok, vaalensinistä ruutua se tarjos, mutta kasetti pyöri jonkin aikaa ja palas readyyn ihan oikeiden ilmojen kanssa.

Lataa se ei sitä pätkää kuitenkaan. Testasin mankassa, ni kyllä sinne ihan oikean kuulostaa ininää tallentu.

Mitäs nyt? :-D

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #11 : Helmikuu 29, 2016, 09:23 »
Voiko se äänipää tosiaan olla vaan niin pielessä, että se ei löydä mitään? Unohtunu tyystin tämä homma 25 vuodessa. :-D Muistan vaan, että kyllä se aina alko lataamaan, mutta ei sitte onnistunu jos piti päätä säätää..

Tollasta, että ei ois löytyny ollenkaan ei tainnu koskaan tulla vastaan.


Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 253
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #12 : Helmikuu 29, 2016, 09:35 »
Jep.Eli surinaa kuuluu(mikä on jo puoli voittoa).Sitten sitä hermojaraastaavaa Azimuth kulman säätämistä.
No.eihän siinä auta kun vähän kerrassaan ruuvia veivata ja ladata/kelata ruljanssia pyörittää.
Kyllähän se äänipään saa sellaiseen asentoon ettei mittään löydä.
Mutta jos jo välähtää tai tulee found"ufoisef" jotain tms. sekavaa.niin silloin on lähellä oikeaa säätöä.
Onnea säätämiseen(sitä nimittäin tarvitaan) ja kärsivällisyyttä.

 

Poissa kasvi

  • Aktiivinen
  • ***
  • Viestejä: 23
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #13 : Helmikuu 29, 2016, 10:06 »
Ei kyllä vaikuttais onnistuvan... Täysin auki väänsin ruuvin ja 1/4 kierros aina kiinnipäin. Ei mitään ininöitä tai välkkeitä. Pelkkää vaalean sinistä.

Poissa Misfit

  • Juniori
  • **
  • Viestejä: 18
    • Profiili
Vs: Kasettiasema ei toimi.. miten eteenpäin?
« Vastaus #14 : Helmikuu 29, 2016, 10:40 »
Tosiaan normaalissa latauksessa kasetilta ei tule ininöitä ja välkkeitä. Ne ininät ja välkkeet johtuvat turbolataajista. Esim. jos sulla on alkuperäinen kasettipeli niin se lataa ensin vaalean sinisellä ruudulla ja sitten kun turbo lähtee käyntiin niin tulee jotain eloa ruutuun. Normaalisti SAVE:lla tallennetut ohjelmat latautuu vaalean sinisellä ruudulla.

Mutta erikoista jos ei itse tallennettu ohjelmakaan lataudu. Onko mahdollista lainata jostain toista kasettiasemaa, jolla voisi tarkistaa, että ongelma on asemassa?