Kirjoittaja Aihe: Amiga4000 outo hidastuminen  (Luettu 1476 kertaa)

Poissa macce2

  • Aktiivinen
  • ***
  • Viestejä: 36
    • Profiili
Amiga4000 outo hidastuminen
« : Lokakuu 29, 2014, 14:58 »
Pelasin tuossa xp8 peliä (aga versio) kovolta. Pelitti hienosti ens alkuun ja tuli pelattua. muutama erä ensin normaali-vaikeudella. En päässyt kovin pitkälle. Vaihdoin vaikeudeksi custom ja koetin uudestaan. Pelattuani hetken aikaa alkoi kaikki grafiikka oudosti hidastua, kunnes peli oli käytännössä jumissa. Kyseessä oli siis whdload-peli. Painoin quit nappulaa ja kesti selvästi normaalia kauemmin, mutta quittasi kuitenkin dosiin. annoin dir-komnnon pelit-kansiossa (palljon tavaraa!) ja alkoi listaamaan tiedostoja ja hakemistoja, kunnes jumiutui. resetoin koneen,  katkaisin hetkeksi virrat ja käynnistin xp8 pelin uudestaan. pelitti taas ok.
Eli missä vika ? voisiko tuo olla ongelma virtalähteessä, va liittyisikö tuohon commodoren 68040 prossuun ? vai olisiko jotain koneestani rikki ? :-o
vai kvoisiko olla ylikuumenemis-ongelma ??

Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 233
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Amiga4000 outo hidastuminen
« Vastaus #1 : Marraskuu 18, 2014, 16:50 »
Mulla on A1200+Blizz 1230 turbo,ja olen pelannut mm.whdload pelejä,eikä ole samanlaista oireilua,kuten teillä.
Outo juttu.Toisaalta A4000:sen prossu käypi aika kuumana,joten se voi olla yksi vika kandidaatti.
Tai sitten kovalevy alkaa olla entinen.Sitten tulee mieleen ne klassiset konkat(elkot).
Mutta jos kone toimii muuten normaalisti,eikä kaatuile,niin Ammyn pitäs olla ok.
Viisaamat jatkakoon,varsinkin ne joilla on A4000 malli.

Poissa macce2

  • Aktiivinen
  • ***
  • Viestejä: 36
    • Profiili
Vs: Amiga4000 outo hidastuminen
« Vastaus #2 : Joulukuu 01, 2014, 01:14 »
Syynä taisi olla siinä, että picasso oli huonosti kiinni. Tosin pelasin normaali tv-ulostulolla tihan telkussa, mut kun myöhemmin avasin koneen ja tarkistin zorro kortit ja ite tytärkortin, ongelma hävisi. Toki amiga kaatuilee sillon tällön, riippunee softasta. tuo ylikuumeneminen on ongelmana joo noissa 68040:ssa.
Varsinki normi kotelolla (=ahdas), huolimatta pikku siilistä ja tuulettimesta..

Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 233
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Amiga4000 outo hidastuminen
« Vastaus #3 : Joulukuu 01, 2014, 08:42 »
Problem solved.
Good. :)

Picasso näytönohjaimen kontaktivika olikin syynä.
Väljä on ei sovi.Ainakin minun A1200:ssa.
Kaikkea rompetta tungettu ettei muuda mahdu enää.
Indivision AGA Mk2 CR A1200/4000T+blizzard 1230 IV+Blizzard SCSI Kit IV,CF Kingston Ult. 266x 16GB & IDE2CF-adapteri
Tuonkin optional 68882 @ 50 MHz PGA  sain,kun näki vaivaa.  :bang:


Poissa retroman

  • Metusalem
  • *****
  • Viestejä: 233
  • Kunnon ATK-laatutuotteiden räplääjä/Vintage mania
    • Profiili
Vs: Amiga4000 outo hidastuminen
« Vastaus #4 : Maaliskuu 26, 2015, 14:14 »
Syynä taisi olla siinä, että picasso oli huonosti kiinni. Tosin pelasin normaali tv-ulostulolla tihan telkussa, mut kun myöhemmin avasin koneen ja tarkistin zorro kortit ja ite tytärkortin, ongelma hävisi. Toki amiga kaatuilee sillon tällön, riippunee softasta. tuo ylikuumeneminen on ongelmana joo noissa 68040:ssa.
Varsinki normi kotelolla (=ahdas), huolimatta pikku siilistä ja tuulettimesta..


Niinhän se tuppaa joskus kaatuilemaan.Yksi syy on ilmeiseti hätäsesti tehdyt softat.
Mutta kun kaatuu niin sitten kaatuukin tyylikkäästi. ;D

ps.OS/2 warppia en ole vielä onnistunut jumittamaan enkä kaatuilemaan. :old: